TCP Display Vendor

Display vendor name at WooCommerce product page, cart, checkout and order page

Screenshots

Free Version

Requires:
WordPress 5.5 or higher and WooCommerce 6.3.1 or higher

Compatible up to:
WordPress 5.5 and WooCommerce 6.3.1

Minimum PHP version:
5.6

Version:
1.1.0

Released:
2022-06-23

GDPR Compliant:
YES
Documentation